Completed
System Maintenance

Status
Resolved after less than a minute
Started
February 12, 2021 at 5:00 AM
Completed
February 12, 2021 at 5:00 AM
Affects
Platform
Ecommerce
Platform
Mobile App
Platform
ZooAR Engine
Platform
Zoopedia
Internal
Media Hub
Internal
Data Warehouse
  • Planned
    February 12, 2021 at 5:00 AM

    We are planning for scheduled maintenance during that time.

  • Completed
    February 12, 2021 at 5:00 AM

    Maintenance has completed successfully.

  • In progress
    February 12, 2021 at 5:00 AM

    Maintenance is now in progress.